Cam chain rattle?

Moderator: Moderators

Post Reply
Fredek5243
Posts: 2
Joined: Tue Feb 18, 2020 10:53 am
My Bike: ZXR400 L8
Location: Vienna

Cam chain rattle?

Post by Fredek5243 » Sat Feb 22, 2020 10:02 pm

Hey guys,
I'm a new rider from Austria near Vienna, but since the german forum is kinda dead and doesn't accept new members, I decided to join here :)

But let's get to the issue at hand (which seems to be a common one I guess?)
When the engine is cold everything seems to run normal but after warming up, there is a rattling sound coming from the right side of the engine. It is usually not audible below 2k RPM or above ~4-5k RPM (but it might be the engine sound overpowering it), doesn't matter which gear, moving or not or clutch pulled /not, it is simply dependent on the RPM (also the pitch stays the same if that makes a difference). I uploaded a video to maybe clear things up a bit: https://youtu.be/ViAINe5L7sg (the recording is not perfect but it definitely doesn't sound normal).

I assumed that the chain might have gotten too loose but wouldn't the tensioner be extended fully in that case? I checked it (cold) and it was only about halfway:
cold.jpg
Even after warming up, it was not fully extended(but more than when cold, because heat expansion I guess)
warm.jpg
I bought the bike in mid-october 2019 and the previous owner told me about the rattle before the purchase but then said he fixed it (which it was for a short time). Stupid me shouldn't have bought it but after a test ride I just wanted to have it :smt119

Don't know if this is related, but he told me they replaced two rocker arms (can send pic, they were really worn out :o (this was not the fix, they did it a while before)

Anyway, I hope anyone can help out, should I just replace the chain, the tensioner, or both? Or is it something entirely else :smt017
You do not have the required permissions to view the files attached to this post.

schnecks
Posts: 12
Joined: Fri Oct 25, 2019 7:23 pm
My Bike: zxr400

Re: Cam chain rattle?

Post by schnecks » Tue Feb 25, 2020 11:10 pm

Servas!

The chain tensioner is probably the problem. You shouldn't be able to push the tensioner back in, as far as I know. Your chain kind of stays in place because of the spring inside of the tensioner but that's not enough to keep the chain under tension when the engine is running.

As far as YouTube diagnostic goes, I am pretty sure that's your problem.

Fredek5243
Posts: 2
Joined: Tue Feb 18, 2020 10:53 am
My Bike: ZXR400 L8
Location: Vienna

Re: Cam chain rattle?

Post by Fredek5243 » Thu Mar 12, 2020 9:14 am

So the cam chain tensioner is definitely shot(only ones I found new are ~110€ which seems kinda expensive but I guess that is how it is now ) but the chain will also need replacing sooner or later(rather sooner as I plan on taking it to the track some day) Now I guess I should also be replacing the guides (parts 12053A-C) but the problem is I can't find A an B anywhere, they are just not available anymore. Should I just replace the one I can get or none(or do you maybe know some place I can get it)? A friend found a whole set but that comes from china and due to corona it probably won't be arriving here anytime soon.

Post Reply