Reinserting Clutch Rod - URGENT! Please Help!

Moderator: Moderators

Post Reply
JamieNeve
Posts: 197
Joined: Fri Jan 25, 2013 12:33 pm
My Bike: CBR600RR, ZXR400 L-2
Location: Waterlooville, Hampshire

Reinserting Clutch Rod - URGENT! Please Help!

Post by JamieNeve » Thu Jul 18, 2013 7:29 pm

When sorting out the clutch cable, the push rod fell out of the clutch housing.

I have seen this topic previously posted, but there was no clear guidance on what to do.

I have tried re-inserting it, twisting it around for ages, but it will only go fully in on the oppsite side to where it should be.

Does anyone know/ have a method that I can use to get te rod back in?

I need my bike tomorrow for a prom drop off so urgent help would ne appreciated!

Thanks

User avatar
banner001
Track day God
Track day God
Posts: 2207
Joined: Sat Sep 24, 2011 3:27 pm
My Bike: ZXR400 L4
Location: Nuneaton

Re: Reinserting Clutch Rod - URGENT! Please Help!

Post by banner001 » Thu Jul 18, 2013 11:10 pm

did it fall down a few inches, or did it come out fully an land on the floor?

if it fully came out you will have probably damaged the oil seal trying to get it back in, if it only came partially out you need to twist it counterclockwise (if looking from below) until the bit that holds the cable is kinda pointing towards the front of the rear tyre, then you should be able to push the rod upwards and then rotate it clockwise and it will engage the clutch rod internally and stop twisting.
UK ZXR 400 L4
UK ZXR 400 L3 track bike
1989 FZR 1000 EXUP-R streetfighter

JamieNeve
Posts: 197
Joined: Fri Jan 25, 2013 12:33 pm
My Bike: CBR600RR, ZXR400 L-2
Location: Waterlooville, Hampshire

Re: Reinserting Clutch Rod - URGENT! Please Help!

Post by JamieNeve » Fri Jul 19, 2013 11:18 am

Hi,

Thanks for the reply, but this still doesn't seem to work!

The rod just turns until it is facing the oil sump pan, and stops there!

Any Ideas?

Thanks

User avatar
banner001
Track day God
Track day God
Posts: 2207
Joined: Sat Sep 24, 2011 3:27 pm
My Bike: ZXR400 L4
Location: Nuneaton

Re: Reinserting Clutch Rod - URGENT! Please Help!

Post by banner001 » Fri Jul 19, 2013 11:25 am

JamieNeve wrote:Hi,

Thanks for the reply, but this still doesn't seem to work!

The rod just turns until it is facing the oil sump pan, and stops there!

Any Ideas?

Thanks
once it faces the sump pan can the rod be pulled downwards? if no then it is probably engaged, make sure that the moveable bit of the arm (where the cable attaches) isnt hitting the sump as this will limit the amount of turn.
UK ZXR 400 L4
UK ZXR 400 L3 track bike
1989 FZR 1000 EXUP-R streetfighter

JamieNeve
Posts: 197
Joined: Fri Jan 25, 2013 12:33 pm
My Bike: CBR600RR, ZXR400 L-2
Location: Waterlooville, Hampshire

Re: Reinserting Clutch Rod - URGENT! Please Help!

Post by JamieNeve » Fri Jul 19, 2013 11:27 am

Done it! Thanks alot, you've really saved me here!

User avatar
banner001
Track day God
Track day God
Posts: 2207
Joined: Sat Sep 24, 2011 3:27 pm
My Bike: ZXR400 L4
Location: Nuneaton

Re: Reinserting Clutch Rod - URGENT! Please Help!

Post by banner001 » Fri Jul 19, 2013 12:09 pm

JamieNeve wrote:Done it! Thanks alot, you've really saved me here!
no problems bud!
UK ZXR 400 L4
UK ZXR 400 L3 track bike
1989 FZR 1000 EXUP-R streetfighter

Post Reply