re zxr

Moderator: Moderators

Post Reply
olli777
Posts: 1
Joined: Sun May 11, 2014 12:14 pm
My Bike: zxr 400 L3

re zxr

Post by olli777 » Sun May 11, 2014 12:43 pm

i have a zxr 400 l3 my problem clutch works but i cant get first gear hmmmmm

User avatar
CaNsA
zxr400 oc member
zxr400 oc member
Posts: 1741
Joined: Sat Nov 29, 2008 4:02 pm
My Bike: ZX6R F1
Location: Liverpool

Re: re zxr

Post by CaNsA » Sun May 11, 2014 1:16 pm

1. I'm glad you specified ZXR in the topic title, I might have been totally confused as to what bike you have.

2. Bit more info would be helpful.
Approx mileage?
Any recent maintenance carried out?
When did it last run?
Moderator & Skilled Ban Hammer Operator!
Has this forum helped you out? Say thanks by donating some of your hard earned cash towards running costs.

:: <=-LOADED TELLY BOXES - NO CONTRACT - NO SUBSCRIPTION - PM ME-=> ::

User avatar
banner001
Track day God
Track day God
Posts: 2172
Joined: Sat Sep 24, 2011 3:27 pm
My Bike: ZXR400 L4
Location: Nuneaton

Re: re zxr

Post by banner001 » Sun May 11, 2014 8:47 pm

someone has not put the gear selector rod on upside down, i.e. "race-pattern" have they?
UK ZXR 400 L4
UK ZXR 400 L3 track bike
1989 FZR 1000 EXUP-R streetfighter

bendog66
L-plate hell
L-plate hell
Posts: 472
Joined: Sun Oct 12, 2008 11:12 am
My Bike: ZXR400 L4, ZX6R F1 track
Location: Chesterfield

Re: re zxr

Post by bendog66 » Sun May 11, 2014 11:16 pm

banner001 wrote:someone has not put the gear selector rod on upside down, i.e. "race-pattern" have they?
Or fastened it at an angle as this can stop it going in gear

Post Reply