There seems to be an intermittent fault with the hosts server, Bear with us whilst we try and resolve it.

Weird Noise/Sensation

Moderator: Moderators

Locked
User avatar
diesel
zxr400 oc member
zxr400 oc member
Posts: 512
Joined: Wed Oct 09, 2002 5:47 pm
My Bike: Zx7r
Location: Kings Lynn, Norfolk
Contact:

Weird Noise/Sensation

Post by diesel » Wed Jun 24, 2009 4:31 pm

ok, this isnt for a zxr400 but my zx7r. i thought id ask here as its been the best place for help over the years.

ok,im thinking its probably the chain but when sat riding with the throttle just open, cruising along, 30mph or 70mph etc i hear a flapping,tapping noise and can feel a thumping through my foot pegs. and it seems to alternate tween left and right peg as im moving. it doesnt do it at standstill.

thus i think its the chain but its tensioned correctly and its really bugging me.

any ideas guys.


Quicker Than Yngwie

Image

User avatar
RedexRobB
Site Admin
Site Admin
Posts: 7216
Joined: Fri Aug 30, 2002 7:37 pm
My Bike: ZXR400L3
Location: Ipswich, Suffolk

Re: Weird Noise/Sensation

Post by RedexRobB » Wed Jun 24, 2009 7:44 pm

Never had that on mine when i had it. Can only imagine its either the wheel or swingarm bearing myself. The flapping noise may just be the chain anyway, does the knocking sound coincide with the flapping sound?



User avatar
diesel
zxr400 oc member
zxr400 oc member
Posts: 512
Joined: Wed Oct 09, 2002 5:47 pm
My Bike: Zx7r
Location: Kings Lynn, Norfolk
Contact:

Re: Weird Noise/Sensation

Post by diesel » Thu Jun 25, 2009 8:06 am

yea it does. i thought it may be a loose sidestand so i repaired that as it was loose, if i accelerate it goes away then as i get to cruise it starts knocking again. i checked the front sprocket and thats tight, i had new tyres 3 weeks ago and the bearings were fine when i checked them as i did the wheels meself.

ill re-adjust the chain later and see what happens.would be nice to see the chain as im moving but its a bit hard lol.


Quicker Than Yngwie

Image

User avatar
masterofinsanity
Site Admin
Site Admin
Posts: 8057
Joined: Thu Aug 29, 2002 12:36 am
My Bike: FZS600
Location: England
Contact:

Re: Weird Noise/Sensation

Post by masterofinsanity » Thu Jun 25, 2009 9:12 am

could well be the chain if it has some tight spots? check the chain in several places and i don't mean london, bristol & scotland.


Don't forget people there is more to the zxr400 than this forum... check out www.zxrworld.co.uk also.

stug
Posts: 139
Joined: Sun Nov 30, 2008 1:03 pm
My Bike: Yamaha R1

Re: Weird Noise/Sensation

Post by stug » Thu Jun 25, 2009 10:13 am

masterofinsanity wrote:could well be the chain if it has some tight spots? check the chain in several places and i don't mean london, bristol & scotland.
:pmsl :pmsl



User avatar
diesel
zxr400 oc member
zxr400 oc member
Posts: 512
Joined: Wed Oct 09, 2002 5:47 pm
My Bike: Zx7r
Location: Kings Lynn, Norfolk
Contact:

Re: Weird Noise/Sensation

Post by diesel » Fri Jul 03, 2009 3:05 pm

turns out the chain was too tight. i thought it would have been other way round? weird.


Quicker Than Yngwie

Image

Locked