First ride out :)

Moderator: Moderators

Post Reply
hudders
Posts: 59
Joined: Sat Jan 22, 2011 7:20 pm
My Bike: zxr400

First ride out :)

Post by hudders » Sun Apr 17, 2011 8:30 pm

Hi All zxr owners.

I passed my test last week, got me insurance today, and took the bike out for the first ride. Im in love :excited

Its got a "daytona progression" racing CDI thing that plugs into the actual CDI and has a cool on off switch, which definately effects the performance through the mid range and off the start. I think. More testing needed :smt003

But the thing still hits a rev limiter at 10,500 revs. Does this mean it still has a rev limited CDI in it I guess? Its a yellow sticker on it.

at 10,000 It starts hitting another power band but then wang wang wang.

User avatar
Mori Man
Blingmeister
Blingmeister
Posts: 1976
Joined: Thu May 10, 2007 3:30 pm
My Bike: ZXR400J2
Location: JAPAN

Re: First ride out :)

Post by Mori Man » Mon Apr 18, 2011 10:56 am

Congratulations hudders !

The Daytons should have taken the speed limiter away - it sounds like the wire (block connector) into the clock is disconnected. Having never experienced the speed restriction I unplugged my red rev box a few weeks back and regular as clock work each gear it kicked in at 10,000 RPM and by the time I was in top it was / could only do 180Kph.

So it sounds like your CDI isn't getting the signal from the clocks so is defaulting to this setting , it seems the Daytona cant counter act this but does change the mapping of the CDI :smt017 :smt017 sure it isnt a placebo effect? You want it to work so it is - have a look around the back of your clocks for any loose block connectors.
Nothing worse than having an H and not being able to scratch it !
Living life on the edge, SuPposedly

hudders
Posts: 59
Joined: Sat Jan 22, 2011 7:20 pm
My Bike: zxr400

Re: First ride out :)

Post by hudders » Mon Apr 18, 2011 6:20 pm

lol placebo effect... yep could well be to me at the moment whenever it starts pulling it feels like scotty is down there goin for warp 9.

I will check the clocks for any disconnected bits.. is there a thread for that? lookin now

hudders
Posts: 59
Joined: Sat Jan 22, 2011 7:20 pm
My Bike: zxr400

Re: First ride out :)

Post by hudders » Mon Apr 18, 2011 7:16 pm

I have taken some pictures mori I guess my CDI is a restricted yellow one. The daytona thing is a cdi "progressor". So i guess it should be the thing that sorts out the CDI limiter. But your saying theres a plug that may be unplugged behind the Clocks? I cant see it so im a bit stumped. Should I just get a blue uk CDI and job done? Mines a jap import. serial on that cdi is 21119 1394

Image

Image

Image

User avatar
Mori Man
Blingmeister
Blingmeister
Posts: 1976
Joined: Thu May 10, 2007 3:30 pm
My Bike: ZXR400J2
Location: JAPAN

Re: First ride out :)

Post by Mori Man » Mon Apr 18, 2011 9:06 pm

Try unpluging the Daytona and fit loom directly to CDI - go for a blat and see if it will go above 10K , if all is OK you should be speed restricted to 180Kph then you know that little box is shagged.

Either a UK CDI or another limiter off box will soon sort it that being the case.
Nothing worse than having an H and not being able to scratch it !
Living life on the edge, SuPposedly

hudders
Posts: 59
Joined: Sat Jan 22, 2011 7:20 pm
My Bike: zxr400

Re: First ride out :)

Post by hudders » Tue Apr 19, 2011 10:18 pm

done, revs all the way up. Feels a bit boggy low downcompared to with the Daytona on it, but revs freely up to redline now. So i guess ill get me a blue cdi and then mess about with the onn off daytona switch to see whether i am dreaming the better curve which is a definate possibility. thanks for the info though mori man.

hudders
Posts: 59
Joined: Sat Jan 22, 2011 7:20 pm
My Bike: zxr400

Re: First ride out :)

Post by hudders » Thu Apr 21, 2011 9:06 pm

Just want to get some peace of mind....

Just bought this off ebay.. I think its a uk one unrestricted right? smiler

http://cgi.ebay.co.uk/ws/eBayISAPI.dll? ... K:MEWAX:IT

In case link duff, its got blue sticker and last 4 numbers : 1331

User avatar
RedexRobB
Site Admin
Site Admin
Posts: 7212
Joined: Fri Aug 30, 2002 7:37 pm
My Bike: ZXR400L3
Location: Ipswich, Suffolk

Re: First ride out :)

Post by RedexRobB » Fri Apr 22, 2011 7:58 am

Thats got L on it tho, might be ok. We know for sure the M is unrestricted, doesnt mean anything else isnt. but for 15 quid i guess its worth the chance.

User avatar
Mori Man
Blingmeister
Blingmeister
Posts: 1976
Joined: Thu May 10, 2007 3:30 pm
My Bike: ZXR400J2
Location: JAPAN

Re: First ride out :)

Post by Mori Man » Fri Apr 22, 2011 9:15 am

Whatever one it is , it's NLA

So a bargain at 15 squibs :smt001
Nothing worse than having an H and not being able to scratch it !
Living life on the edge, SuPposedly

hudders
Posts: 59
Joined: Sat Jan 22, 2011 7:20 pm
My Bike: zxr400

Re: First ride out :)

Post by hudders » Tue Apr 26, 2011 1:01 pm

NLA?

Post Reply