Possible fix for slow starter motor speed with hot engine

Moderator: Moderators

User avatar
Mori Man
Blingmeister
Blingmeister
Posts: 1976
Joined: Thu May 10, 2007 3:30 pm
My Bike: ZXR400J2
Location: JAPAN

Re: Possible fix for slow starter motor speed with hot engin

Post by Mori Man » Fri Jul 25, 2014 1:22 am

7 pages worth in the Daytona catalogue:

http://www.moto-log.com/catalog/daytona/2014/#page=508
Nothing worse than having an H and not being able to scratch it !
Living life on the edge, SuPposedly

User avatar
banner001
Track day God
Track day God
Posts: 2280
Joined: Sat Sep 24, 2011 3:27 pm
My Bike: ZXR400 L4
Location: Nuneaton

Re: Possible fix for slow starter motor speed with hot engin

Post by banner001 » Fri Jul 25, 2014 10:15 am

Mori Man wrote:7 pages worth in the Daytona catalogue:

http://www.moto-log.com/catalog/daytona/2014/#page=508
i was maybe hindered as that catalogue is in some incomprehensible language, unsearcheable for in the english language :D

for starters it would be good to know if on p279 items 33531 and 33532 fitted our CDi's, ill have to take a closer look around an old wiring loom, but its the connectors for the ancillary components, so CDi, reg/rec, starter solenoid etc... that are hard to obtain as they are manufacturer-specific.

i have found a place to buy the solenoid connectors from - http://www.cycleterminal.com/solenoid-connectors.html
UK ZXR 400 L4
UK ZXR 400 L3 track bike
1989 FZR 1000 EXUP-R streetfighter

User avatar
banner001
Track day God
Track day God
Posts: 2280
Joined: Sat Sep 24, 2011 3:27 pm
My Bike: ZXR400 L4
Location: Nuneaton

Re: Possible fix for slow starter motor speed with hot engin

Post by banner001 » Mon Aug 04, 2014 9:22 am

pics now updated on the first post with all relevant details.
UK ZXR 400 L4
UK ZXR 400 L3 track bike
1989 FZR 1000 EXUP-R streetfighter

User avatar
Leey
Posts: 138
Joined: Sun Apr 17, 2011 11:23 am
My Bike: Zxr400L8
Location: gloucestershire

Re: Possible fix for slow starter motor speed with hot engin

Post by Leey » Tue Aug 12, 2014 9:35 pm

Just an update on the cables which Banner has made for me.

Overall the quality of the cables which Banner has made are really good, compared to the stock zxr cables they are of a larger diameter and just a bit longer
which causes no problems for installation.

Since fitting the cables my digital dash reads the right volts now on the metre :smt002 and the bike starts a lot more easier more of crisp starting.
Had a run out around my local roads of about 35-40mins came home turned the bike off and it restarted straight away.
I then left for about 10 minutes and restarted the zxr again and it fired second time.

So for me the cables have improved my zxr hot starting issues.

User avatar
banner001
Track day God
Track day God
Posts: 2280
Joined: Sat Sep 24, 2011 3:27 pm
My Bike: ZXR400 L4
Location: Nuneaton

Re: Possible fix for slow starter motor speed with hot engin

Post by banner001 » Tue Aug 12, 2014 10:08 pm

Cheers for the update Lee, always good to know. Please do a follow up in a few months to a year so we can see how they last in the long term.
UK ZXR 400 L4
UK ZXR 400 L3 track bike
1989 FZR 1000 EXUP-R streetfighter

Nath4192
Posts: 7
Joined: Fri May 16, 2014 10:38 pm
My Bike: Kawasaki zxr400 L3

Re: Possible fix for slow starter motor speed with hot engin

Post by Nath4192 » Sun Aug 17, 2014 6:00 pm

Have you got any of these made up ready to go?


Thanks

User avatar
banner001
Track day God
Track day God
Posts: 2280
Joined: Sat Sep 24, 2011 3:27 pm
My Bike: ZXR400 L4
Location: Nuneaton

Re: Possible fix for slow starter motor speed with hot engin

Post by banner001 » Mon Aug 18, 2014 7:57 am

Got 4 sets remaining, if you send me your address I'll pm you my PayPal details.
UK ZXR 400 L4
UK ZXR 400 L3 track bike
1989 FZR 1000 EXUP-R streetfighter

Nath4192
Posts: 7
Joined: Fri May 16, 2014 10:38 pm
My Bike: Kawasaki zxr400 L3

Re: Possible fix for slow starter motor speed with hot engin

Post by Nath4192 » Mon Aug 18, 2014 8:30 pm

I get payed on Friday buddy so I'll sent it to you then

Thanks

User avatar
banner001
Track day God
Track day God
Posts: 2280
Joined: Sat Sep 24, 2011 3:27 pm
My Bike: ZXR400 L4
Location: Nuneaton

Re: Possible fix for slow starter motor speed with hot engin

Post by banner001 » Mon Aug 18, 2014 10:10 pm

Sounds good to me. It will be ready to post on Monday morning.
UK ZXR 400 L4
UK ZXR 400 L3 track bike
1989 FZR 1000 EXUP-R streetfighter

User avatar
zimm
zxr400 oc member
zxr400 oc member
Posts: 2318
Joined: Tue Oct 10, 2006 12:32 am
My Bike: ZXR400-M4
Location: Herefordshire

Re: Possible fix for slow starter motor speed with hot engin

Post by zimm » Mon Aug 25, 2014 1:58 pm

2 complete sets please if still available ?
_____STP RACE PRODUCTS_____
01432 278103 : 07768 847994

User avatar
banner001
Track day God
Track day God
Posts: 2280
Joined: Sat Sep 24, 2011 3:27 pm
My Bike: ZXR400 L4
Location: Nuneaton

Re: Possible fix for slow starter motor speed with hot engin

Post by banner001 » Mon Aug 25, 2014 4:38 pm

No problems Zimm, I'm posting Nathan's out tomorrow as the post office was shut today as it's bank holiday, I'll cut two sets for you and should be ready to post them on Wednesday, I'll send you my PayPal details.
UK ZXR 400 L4
UK ZXR 400 L3 track bike
1989 FZR 1000 EXUP-R streetfighter

User avatar
zimm
zxr400 oc member
zxr400 oc member
Posts: 2318
Joined: Tue Oct 10, 2006 12:32 am
My Bike: ZXR400-M4
Location: Herefordshire

Re: Possible fix for slow starter motor speed with hot engin

Post by zimm » Mon Aug 25, 2014 9:02 pm

Ta !
_____STP RACE PRODUCTS_____
01432 278103 : 07768 847994

syihabuddin
Posts: 64
Joined: Sat May 07, 2011 8:51 pm
My Bike: L9

Re: Possible fix for slow starter motor speed with hot engin

Post by syihabuddin » Tue Sep 02, 2014 7:07 am

Think you could possibly send em to Singapore? If so, a set please!

User avatar
banner001
Track day God
Track day God
Posts: 2280
Joined: Sat Sep 24, 2011 3:27 pm
My Bike: ZXR400 L4
Location: Nuneaton

Re: Possible fix for slow starter motor speed with hot engin

Post by banner001 » Tue Sep 02, 2014 12:31 pm

I can, I'll have to see what the smallest package I can get them in is, you might be looking at £30 postage, added to the cost of the cables your looking at £43 or about 90 Singapore dollars, I've gotta buy some more cable, so let me know if you still want them or not and I'll post you them out.
UK ZXR 400 L4
UK ZXR 400 L3 track bike
1989 FZR 1000 EXUP-R streetfighter

syihabuddin
Posts: 64
Joined: Sat May 07, 2011 8:51 pm
My Bike: L9

Re: Possible fix for slow starter motor speed with hot engin

Post by syihabuddin » Tue Sep 02, 2014 12:34 pm

Holy shizz! I can't be paying that amount for shipping. Can't you just pop it in an envelope or something?

If that doesn't work out, I'll send my pigeon over and have it picked up.

Post Reply