Possible fix for slow starter motor speed with hot engine

Moderator: Moderators

User avatar
banner001
Track day God
Track day God
Posts: 2269
Joined: Sat Sep 24, 2011 3:27 pm
My Bike: ZXR400 L4
Location: Nuneaton

Re: Possible fix for slow starter motor speed with hot engine

Post by banner001 » Fri May 01, 2015 3:07 pm

Recieved, and answered :D
UK ZXR 400 L4
UK ZXR 400 L3 track bike
1989 FZR 1000 EXUP-R streetfighter

zxrkawa
Posts: 12
Joined: Sun Mar 22, 2015 9:06 pm
My Bike: zxr 400

Re: Possible fix for slow starter motor speed with hot engine

Post by zxrkawa » Tue May 26, 2015 7:46 pm

Hello,

PM does not work for me. I have transfered the money to you now.

User avatar
banner001
Track day God
Track day God
Posts: 2269
Joined: Sat Sep 24, 2011 3:27 pm
My Bike: ZXR400 L4
Location: Nuneaton

Re: Possible fix for slow starter motor speed with hot engine

Post by banner001 » Wed May 27, 2015 2:17 pm

hi, yes i got the money, now ill be needing your address :D
UK ZXR 400 L4
UK ZXR 400 L3 track bike
1989 FZR 1000 EXUP-R streetfighter

User avatar
banner001
Track day God
Track day God
Posts: 2269
Joined: Sat Sep 24, 2011 3:27 pm
My Bike: ZXR400 L4
Location: Nuneaton

Re: Possible fix for slow starter motor speed with hot engine

Post by banner001 » Wed Nov 04, 2015 4:18 pm

if Fatkid wants these cables ill be onto my 50th set so far...and no quality complaints so far, just colour...when im finally out of red copper cable ill make them in all black from then on... :smt019
UK ZXR 400 L4
UK ZXR 400 L3 track bike
1989 FZR 1000 EXUP-R streetfighter

syihabuddin
Posts: 64
Joined: Sat May 07, 2011 8:51 pm
My Bike: L9

Re: Possible fix for slow starter motor speed with hot engin

Post by syihabuddin » Wed Nov 04, 2015 4:45 pm

banner001 wrote:I usually use interparcel.com, obviously it doesn't check Royal Mail, yup £7.90 for up to 2kg...that's not bad is it.

Ok, pm me your address and I'll send you my PayPal details and a total price.

I need to buy sme more cable so I'll do that now as I'm all out...I'll cut yours and have them in the post before the end of next week.

Be aware, there is no tracking on this package, I'll get a proof of posting, but I can't track it for you.
Hi banner,

Took me a year to get back to you! How do I send the money to you?

User avatar
banner001
Track day God
Track day God
Posts: 2269
Joined: Sat Sep 24, 2011 3:27 pm
My Bike: ZXR400 L4
Location: Nuneaton

Re: Possible fix for slow starter motor speed with hot engine

Post by banner001 » Thu Nov 05, 2015 11:25 am

PM sent
UK ZXR 400 L4
UK ZXR 400 L3 track bike
1989 FZR 1000 EXUP-R streetfighter

stuzx4r
Posts: 36
Joined: Sat Oct 03, 2009 2:48 pm
My Bike: zxr400sp race bike
Location: runcorn, cheshire

Re: Possible fix for slow starter motor speed with hot engine

Post by stuzx4r » Sat Dec 12, 2015 4:43 pm

hi, are you still making the power cables?
If so I'd like a set please.
Cheers, Stuart.

User avatar
banner001
Track day God
Track day God
Posts: 2269
Joined: Sat Sep 24, 2011 3:27 pm
My Bike: ZXR400 L4
Location: Nuneaton

Re: Possible fix for slow starter motor speed with hot engine

Post by banner001 » Sun Dec 13, 2015 6:16 pm

pm sent
UK ZXR 400 L4
UK ZXR 400 L3 track bike
1989 FZR 1000 EXUP-R streetfighter

User avatar
banner001
Track day God
Track day God
Posts: 2269
Joined: Sat Sep 24, 2011 3:27 pm
My Bike: ZXR400 L4
Location: Nuneaton

Re: Possible fix for slow starter motor speed with hot engine

Post by banner001 » Mon Jan 11, 2016 9:07 am

Im now making the cables in BLACK only, as some people didnt like the red cables...still the same price.

John
UK ZXR 400 L4
UK ZXR 400 L3 track bike
1989 FZR 1000 EXUP-R streetfighter

Post Reply