Clicking coil

Moderator: Moderators

JamieNeve
Posts: 197
Joined: Fri Jan 25, 2013 12:33 pm
My Bike: CBR600RR, ZXR400 L-2
Location: Waterlooville, Hampshire

Clicking coil

Post by JamieNeve » Thu May 07, 2015 3:31 pm

Pretty sure any box can be fitted to any bike, i've heard of loads of people buying blue M ones anyway to replace their restricted ones with! Just double check the connector is the same before you buy one!

User avatar
banner001
Track day God
Track day God
Posts: 2272
Joined: Sat Sep 24, 2011 3:27 pm
My Bike: ZXR400 L4
Location: Nuneaton

Re: Clicking coil

Post by banner001 » Thu May 07, 2015 5:42 pm

The CDi wire connections between H and L looms are different, so unless you switch to an L loom, or re-wire the connectors the correct way around you cant just do a direct swap unfortunatly.

im not 100%, but im pretty sure the H1 pickup rotor is different too - doesnt it have like 6 teeth-projections? if so you will need to swap that for a L item for the CDi to pick it up correctly...its not just a direct plug and play option - if it was it would be the easiest way to circumvent all the H-model speed lockouts
UK ZXR 400 L4
UK ZXR 400 L3 track bike
1989 FZR 1000 EXUP-R streetfighter

Nat1975
Posts: 16
Joined: Fri Jan 23, 2015 9:46 am
My Bike: Zxr 400 H1

Re: Clicking coil

Post by Nat1975 » Thu May 07, 2015 7:19 pm

Thanks for that, I think I will just buy a restricted Red A CDI.
If anyone has one that they no longer need, please get in touch.
Once I have a new CDI I will update this post. Fingers crossed and thanks again.

Nat1975
Posts: 16
Joined: Fri Jan 23, 2015 9:46 am
My Bike: Zxr 400 H1

Re: Clicking coil

Post by Nat1975 » Sat Jun 06, 2015 5:24 pm

Update.
New ECU igniter box, new leads, new plugs, new plug caps.
Still running on three!
Number 3 was not firing. The exhaust pipes to number 1,2 and 4 where red hot, number 3 was almost to hot to touch. Would this be residual heat?
It did sound like it was on all four for a second or two.
Could the carbs be so far out of balance that number three is not getting enough fuel or to much fuel?
I have not balanced the carbs yet as I wanted to get it running on all four first.

Post Reply