Help needed please?.

Moderator: Moderators

Post Reply
zxr400sp
Posts: 7
Joined: Wed Jan 23, 2013 4:42 pm
My Bike: kawasaki zxr400sp

Help needed please?.

Post by zxr400sp » Sun Jun 07, 2015 9:21 pm

Hi there folks I need some help in trying to get my zxr400 (1990) running,now its not been started for ages,i have had the carbs cleaned by a motorcycle mechanic,i have fitted new spark plugs,oil and filter,there is a brand new battery on it now when I try and turn it over it wont crank over,it makes a clicking sound which is coming from near or the starter relay now I have changed different things on the bike starter motor,starter relay (it was second hand),and cdi unit so now I have just run out of ideas of what it could be when I try and start it the needle on the rev counter moves to say 6rpm if I try and rev it but it just carries on clicking any help will be much appreciated regards shane.

Tricky
Posts: 42
Joined: Tue May 27, 2014 12:52 am
My Bike: ZXR400

Re: Help needed please?.

Post by Tricky » Mon Jun 08, 2015 7:27 pm

sorry cant really help without being there, but the noise described sounds like a low voltage battery, or knackered starter solenoid.

User avatar
banner001
Track day God
Track day God
Posts: 2269
Joined: Sat Sep 24, 2011 3:27 pm
My Bike: ZXR400 L4
Location: Nuneaton

Re: Help needed please?.

Post by banner001 » Tue Jun 09, 2015 12:41 pm

if your battery voltage is good (min 12.5V) you should be able to srank the starter motor by bridging the two poles on the starter solenoid with something metalic like a screwdriver...make sure its insulated though and you are not touching any metal bits of the bike or the screwdriver, the engine should turn...does it?
UK ZXR 400 L4
UK ZXR 400 L3 track bike
1989 FZR 1000 EXUP-R streetfighter

zxr400sp
Posts: 7
Joined: Wed Jan 23, 2013 4:42 pm
My Bike: kawasaki zxr400sp

Re: Help needed please?.

Post by zxr400sp » Tue Jun 09, 2015 5:54 pm

Hi there,do you mean connect the starter solenoid motor to the actual starter motor via a screwdriver,thanks again shane.

User avatar
Miles
zxr400 oc member
zxr400 oc member
Posts: 455
Joined: Wed Apr 30, 2008 11:00 pm
My Bike: ZXR 400 L3
Location: Bangor, Northern Ireland

Re: Help needed please?.

Post by Miles » Tue Jun 09, 2015 6:47 pm

I think banner means the two poles in the solinoid. Thus bypassing it and sending power directly to the starter motor.

(Put a INSULATED screwdriver across the two terminals that the positive cables bolt to, one from the battery and one goes to the starter)

This will tell you if power and possibly if the starter motor is ok.

User avatar
banner001
Track day God
Track day God
Posts: 2269
Joined: Sat Sep 24, 2011 3:27 pm
My Bike: ZXR400 L4
Location: Nuneaton

Re: Help needed please?.

Post by banner001 » Wed Jun 10, 2015 9:12 am

like this:
https://www.youtube.com/watch?v=VnbbKIi1h3c

if you get a spark and the motor turns then your solenoid - or the connection to it from the starter switch is dead, if you get no spark and the motor doesnt turn, check that you have continuity between the engine and the -ve battery terminal, from the +ve terminal to the solenoid, and from the solenoid to the starter motor, if all those are fine then you have a dead starter motor.

its an old bike...buy a decent multimeter, you will need it :D
UK ZXR 400 L4
UK ZXR 400 L3 track bike
1989 FZR 1000 EXUP-R streetfighter

Post Reply