Head Gasket help!!!

Moderator: Moderators

Post Reply
george1992
Posts: 10
Joined: Tue Jan 14, 2014 11:20 am
My Bike: zxr 400

Head Gasket help!!!

Post by george1992 » Tue Feb 04, 2014 12:47 pm

i just done my head gasket on my zxr400L
after putting it back together i am absolutely sure i got the timing right!
BUT on start up it sounded FINE UNTIL!!! the fuel came through and it started fireing then i started getting a crunching noise, it sounded a bit like a ducatti..... can someone please tell me what is going on.. i havnt started it since incasse i damage it

User avatar
banner001
Track day God
Track day God
Posts: 2280
Joined: Sat Sep 24, 2011 3:27 pm
My Bike: ZXR400 L4
Location: Nuneaton

Re: Head Gasket help!!!

Post by banner001 » Tue Feb 04, 2014 1:12 pm

gonna need a TON more information before we can help you, there is too much that can be wrong to help you at the point.

you said you did the timing, all you need to do is make sure that when the T mark lines up with the crank case joining mark, that your 2 cam lobes on #4 cylinder are pointing away from each other, the timing marks on the cams should be pointing away from each other in line with the top of the engine, and there should be 31 pins from timing mark to timing mark (including the pins touching the timing mark)...thats all there is to it.

check all your rockers/shims cam covers etc are there and bolted down.

make sure that you torqued the head in the correct sequence and with the correct values.

make sure your chain guides are in place and the chain is not slack/check the tensioner.

check all your spark plugs are seated...check everything basically and report back.
UK ZXR 400 L4
UK ZXR 400 L3 track bike
1989 FZR 1000 EXUP-R streetfighter

User avatar
Mori Man
Blingmeister
Blingmeister
Posts: 1976
Joined: Thu May 10, 2007 3:30 pm
My Bike: ZXR400J2
Location: JAPAN

Re: Head Gasket help!!!

Post by Mori Man » Wed Feb 05, 2014 6:22 am

Did you reset your tensioner properly ?
Nothing worse than having an H and not being able to scratch it !
Living life on the edge, SuPposedly

george1992
Posts: 10
Joined: Tue Jan 14, 2014 11:20 am
My Bike: zxr 400

Re: Head Gasket help!!!

Post by george1992 » Wed Feb 05, 2014 11:06 am

i have checked the timing again and it is still spot on...
when taking the bike back apart one of the ignition leads fell off of the plug and the cable is knackered so that could be a
problem
when you say check the rockers and shims what am i checking for??
thanks you are very helpfull

george1992
Posts: 10
Joined: Tue Jan 14, 2014 11:20 am
My Bike: zxr 400

Re: Head Gasket help!!!

Post by george1992 » Wed Feb 05, 2014 11:06 am

i have checked the timing again and it is still spot on...
when taking the bike back apart one of the ignition leads fell off of the plug and the cable is knackered so that could be a
problem
when you say check the rockers and shims what am i checking for??
thanks you are very helpfull

george1992
Posts: 10
Joined: Tue Jan 14, 2014 11:20 am
My Bike: zxr 400

Re: Head Gasket help!!!

Post by george1992 » Wed Feb 05, 2014 11:33 am

i just put the tension back in and screwed it up how are you supost to do it?

User avatar
Mori Man
Blingmeister
Blingmeister
Posts: 1976
Joined: Thu May 10, 2007 3:30 pm
My Bike: ZXR400J2
Location: JAPAN

Re: Head Gasket help!!!

Post by Mori Man » Wed Feb 05, 2014 12:17 pm

george1992 wrote:i just put the tension back in and screwed it up how are you supost to do it?
Err, think we have a winner !!

I actually need to go read again as I have both types - anyhoo , all in the workshop manual available to view on

http://www.zxrworld.co.uk
Nothing worse than having an H and not being able to scratch it !
Living life on the edge, SuPposedly

User avatar
Mori Man
Blingmeister
Blingmeister
Posts: 1976
Joined: Thu May 10, 2007 3:30 pm
My Bike: ZXR400J2
Location: JAPAN

Re: Head Gasket help!!!

Post by Mori Man » Wed Feb 05, 2014 12:30 pm

Actually the supplement doesn't cover the new type tensioner :smt017

I will need to actually look at one again but something like:

There is a lock bolt on side of body , while the unit is removed loosen this bolt and push the plunger into body then tighten this bolt to lock.
Fit body back onto engine , loosen the bolt again to allow the plunger to tension the chain , tighten the bolt. Manually spin the engine two or three full revolutions and you should hear taking up the slack.

If you've fitted it with the plunger fully extended you have exerted way too much pressure on the chain and guides - you may have damaged them , you may have got lucky though.

Read the chapter in the H manual on the tensioner and adjust for the new body.
Nothing worse than having an H and not being able to scratch it !
Living life on the edge, SuPposedly

george1992
Posts: 10
Joined: Tue Jan 14, 2014 11:20 am
My Bike: zxr 400

Re: Head Gasket help!!!

Post by george1992 » Fri Feb 07, 2014 9:30 am

when utting it back together i printed off all the torqe settings and when putting the cam covers back on snapped a bolt in the head because it was to tight!!!!!!!!!!!!! now bloody what iv had nothing but trouble doing this stupid thing

User avatar
Smousley1995
Posts: 140
Joined: Wed Apr 03, 2013 9:22 am
My Bike: Zxr 400 L 1993
Location: Swansea

Re: Head Gasket help!!!

Post by Smousley1995 » Fri Feb 07, 2014 10:49 am

george1992 wrote:now bloody what iv had nothing but trouble doing this stupid thing
Story of my life :pmsl

Do you mean the half bearings for the cams or the actual cam cover?
Why take life so seriously, your not going to come out alive!

User avatar
Mori Man
Blingmeister
Blingmeister
Posts: 1976
Joined: Thu May 10, 2007 3:30 pm
My Bike: ZXR400J2
Location: JAPAN

Re: Head Gasket help!!!

Post by Mori Man » Fri Feb 07, 2014 11:06 am

Had you ever worked on an engine before this , if so what type ?

A bolt should never sheer if tightened up with a torque wrench at the right setting - something else went Pete Tong there confuddled

When I service an engine with a head gasket swap I'll do a photo guide - it's not complicated geek
Nothing worse than having an H and not being able to scratch it !
Living life on the edge, SuPposedly

george1992
Posts: 10
Joined: Tue Jan 14, 2014 11:20 am
My Bike: zxr 400

Re: Head Gasket help!!!

Post by george1992 » Fri Feb 07, 2014 2:48 pm

Yeah the half bearing bolts, are they supost to be changed? All of them stopped getting tighter but carried on going round… so I stopped checked the torqe on the rench again and carried on then one snapped, getting it out should be no problem but if I can not do them up to 12nm then what do I do??? And yes I have worked on other engines all previous bikes mostly 125s also done a lot with cars but that is Irelevent I have done them up to the torqes sai to be correct on this forum and they have snapped I am asking for advice not ridicule

User avatar
banner001
Track day God
Track day God
Posts: 2280
Joined: Sat Sep 24, 2011 3:27 pm
My Bike: ZXR400 L4
Location: Nuneaton

Re: Head Gasket help!!!

Post by banner001 » Fri Feb 07, 2014 4:52 pm

you need to do the cam cover bolts a little at a time in order to apply even pressure to the camshaft as it pushes down - remember, some of the lobes will be pointing downwards, you need to overcome that opposite force slowly. i finger tighten all the bolts, then give them each a full turn in a criss-cross pattern (like when doing the head) until they seat, then i torque them. never had a problem this way.

as im curoius, did you start the engine first time knowing that you had a potentially loose cam cover due to a sheared bolt, or did this happen on inspection after you got the rattling noise?
UK ZXR 400 L4
UK ZXR 400 L3 track bike
1989 FZR 1000 EXUP-R streetfighter

george1992
Posts: 10
Joined: Tue Jan 14, 2014 11:20 am
My Bike: zxr 400

Re: Head Gasket help!!!

Post by george1992 » Sun Feb 09, 2014 7:30 pm

the bolt sheered off after taking the bike back apart.. i was putting it back together again
and the rattling noise was the cam chain tensioner after being taken out it no longer works so a new one
is on the way from kawasaki it will be back togther in no time

Post Reply