You tube video test

Having trouble logging in, posting pics etc etc then check out the how to's in here.
Post Reply
User avatar
hciR
zxr400 oc member
zxr400 oc member
Posts: 249
Joined: Wed Aug 23, 2006 9:06 pm
My Bike: zxr 400
Location: Surrey

You tube video test

Post by hciR » Wed Mar 04, 2009 8:04 pm

I tried putting a youtube vid in a post the other day but couldn't get it to work. Do you use the URL or the embedded thingy?

TEST
[youtube]http://www.youtube.com/watch?v=ARAJbzQMAgA[/youtube]

[youtube]
<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/ARAJbzQMAgA&hl ... ram><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/ARAJbzQMAgA&hl=en&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>[/youtube]

<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/ARAJbzQMAgA&hl ... ram><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/ARAJbzQMAgA&hl=en&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>

User avatar
hciR
zxr400 oc member
zxr400 oc member
Posts: 249
Joined: Wed Aug 23, 2006 9:06 pm
My Bike: zxr 400
Location: Surrey

Re: You tube video test

Post by hciR » Wed Mar 04, 2009 8:05 pm

nope none of them seem to work :smt017

User avatar
zxrnoakze400
zxr400 oc member
zxr400 oc member
Posts: 81
Joined: Wed Oct 15, 2008 8:56 pm
My Bike: zxr400 h2

Re: You tube video test

Post by zxrnoakze400 » Wed Mar 04, 2009 8:12 pm

copy and paste the bit at the top, thats what i do :)

http://www.youtube.com/watch?v=ARAJbzQMAgA

User avatar
hciR
zxr400 oc member
zxr400 oc member
Posts: 249
Joined: Wed Aug 23, 2006 9:06 pm
My Bike: zxr 400
Location: Surrey

Re: You tube video test

Post by hciR » Wed Mar 04, 2009 8:24 pm

Yea I know how to do that, but I think there's a way to have the vid actually in the post, rather than a link to you tube.
edit: like this viewtopic.php?f=52&t=8104

User avatar
RedexRobB
Site Admin
Site Admin
Posts: 7212
Joined: Fri Aug 30, 2002 7:37 pm
My Bike: ZXR400L3
Location: Ipswich, Suffolk

Re: You tube video test

Post by RedexRobB » Thu Mar 05, 2009 5:29 am

yes there is, use the last 11 digits of the address. [tags]ARAJbzQMAgA[/tags]

:)

User avatar
masterofinsanity
Site Admin
Site Admin
Posts: 8053
Joined: Thu Aug 29, 2002 12:36 am
My Bike: FZS600
Location: England
Contact:

Re: You tube video test

Post by masterofinsanity » Thu Mar 05, 2009 9:14 am

if you hover your mouse over the youtube button it will tell you what to do :smt003
Don't forget people there is more to the zxr400 than this forum... check out www.zxrworld.co.uk also.

Post Reply