Alex's ZXR400

Here's a chance to show off your zxr400, so get them digital cameras out and show us some piccies.Rebuilding your bike or modding it then let everyone in on it.

Moderator: Moderators

User avatar
Mori Man
Blingmeister
Blingmeister
Posts: 1976
Joined: Thu May 10, 2007 3:30 pm
My Bike: ZXR400J2
Location: JAPAN

Re: Alex's ZXR400

Post by Mori Man » Mon Feb 03, 2014 11:49 pm

That's been bit of an undertaking, making progress though.
Never knew the H1's had the rad' filler under the tank - makes it a bit difficult to burp the system after a fresh fill.

I've an idea of fitting an H1 rad' on one of my builds so this has given me an idea of locating it outside of the frame :smt017
Nothing worse than having an H and not being able to scratch it !
Living life on the edge, SuPposedly

kawazonkey
Posts: 102
Joined: Mon Oct 07, 2013 11:54 pm
My Bike: Kawasaki zxr400

Re: Alex's ZXR400

Post by kawazonkey » Tue Feb 04, 2014 11:36 pm

Progress is too damn slow, still getting to much car related work to really crack on. Got an MGB coming in on Friday...and still doing the damn Beetle. But work is work!

kawazonkey
Posts: 102
Joined: Mon Oct 07, 2013 11:54 pm
My Bike: Kawasaki zxr400

Re: Alex's ZXR400

Post by kawazonkey » Tue Apr 01, 2014 10:13 pm

The bike has the garage to herself at the moment so I've got going again. Got the subframe off, started taking the headlights/clocks off but found a very stubborn bolt...left it to soak in WD. Next I'll get the exhaust and wheels off and have a go at the forks and swingarm.
You do not have the required permissions to view the files attached to this post.

kawazonkey
Posts: 102
Joined: Mon Oct 07, 2013 11:54 pm
My Bike: Kawasaki zxr400

Re: Alex's ZXR400

Post by kawazonkey » Fri May 30, 2014 11:03 pm

I've been doing bits and bobs where and when I can. She's all stripped down now, the engine has been cleaned and parts painted, all new hoses etc. Frame likewise and resprayed in Ford arctic silver, looks amazing! Loads of other bits have been refurbished, next job is the tank and body panels...oh and the wheels. The forks are going to a mate to refit new seals...then they will be painted too. Hoping to have her on the road in 6 weeks.
You do not have the required permissions to view the files attached to this post.

kawazonkey
Posts: 102
Joined: Mon Oct 07, 2013 11:54 pm
My Bike: Kawasaki zxr400

Re: Alex's ZXR400

Post by kawazonkey » Fri May 30, 2014 11:05 pm

more pics
You do not have the required permissions to view the files attached to this post.

kawazonkey
Posts: 102
Joined: Mon Oct 07, 2013 11:54 pm
My Bike: Kawasaki zxr400

Re: Alex's ZXR400

Post by kawazonkey » Fri May 30, 2014 11:06 pm

2 more!
You do not have the required permissions to view the files attached to this post.

GibboN
Posts: 57
Joined: Tue Nov 20, 2012 11:57 am
My Bike: ZXR400 M4 ('94)
Location: Hong Kong

Re: Alex's ZXR400

Post by GibboN » Thu Jun 05, 2014 6:15 am

Huge job. Wouldn't have the brass for that by a long shot.
Keep the pics coming!

kawazonkey
Posts: 102
Joined: Mon Oct 07, 2013 11:54 pm
My Bike: Kawasaki zxr400

Re: Alex's ZXR400

Post by kawazonkey » Thu Jun 05, 2014 11:31 pm

More bits done, the subframe is 90% done, and I've started on the swingarm. The Alfa sticker is probably where the bike was originally bought, Japan somewhere (doh). Tried peeling it off but no joy. Shame as I would have liked to keep it.
You do not have the required permissions to view the files attached to this post.

kawazonkey
Posts: 102
Joined: Mon Oct 07, 2013 11:54 pm
My Bike: Kawasaki zxr400

Re: Alex's ZXR400

Post by kawazonkey » Mon Jun 09, 2014 11:39 pm

The subrame is now on, with the pillion footrests and exhaust hanger.

Swing arm is finally done...it's drying after many coats of lacquer so no pic yet.

Having a think about the exhaust...keep it standard or a twin exit like a Ducati 916, or side by side zorsts using the original hanger.
You do not have the required permissions to view the files attached to this post.

kawazonkey
Posts: 102
Joined: Mon Oct 07, 2013 11:54 pm
My Bike: Kawasaki zxr400

Re: Alex's ZXR400

Post by kawazonkey » Thu Aug 28, 2014 11:42 pm

Been a while since I've had a chance to post anything...lots of work and not enough time! She's on her own two feet now...frame forks rear shock wheels etc all renewed and on. Putting the loom back on was a headache and after filling with fresh oil, I tried a quick start to pump some oil around...had a positive wire on the negative earth and fried something...twat. So a mate has been coming over (auto electrician) and he says he can sort it. Phew. Doing the bodywork when I get a chance, tank is almost done as are both side panels. Just so nice to see her looking like a bike and not a collection of bits!
You do not have the required permissions to view the files attached to this post.

kawazonkey
Posts: 102
Joined: Mon Oct 07, 2013 11:54 pm
My Bike: Kawasaki zxr400

Re: Alex's ZXR400

Post by kawazonkey » Thu Aug 28, 2014 11:44 pm

More...
You do not have the required permissions to view the files attached to this post.

Post Reply