Something doesn't seem quite right..

Moderator: Moderators

Post Reply
JordBanny
Posts: 13
Joined: Tue Apr 12, 2016 7:20 am
My Bike: KAWASAKI ZXR400 L9
Location: BlackPool

Something doesn't seem quite right..

Post by JordBanny » Mon May 21, 2018 7:44 pm

Took my bike out Sunday after being stored for some 2 years! After a service of course!
And after 20 or so miles it developed a rattle almost clicking sound, didn't think too much of it as I know Kawasaki's are known for a bit of rattely clutch. But as I was looking on the forum I noticed that they CCT could be a issue, so thought I would whip it out and check it out.. but only to find there doesn't seem to be the lock bolt (where a piece of wire retains it) doom wondering if anyone's seen this before? What's the best corse of action? Is it safe to take out and put back in? If so how do I reset it? I'm very confused tosay the least.
Any help would be much appreciated.
Thanks in advance, Jord.
P.s I'll add photos ASAP

JordBanny
Posts: 13
Joined: Tue Apr 12, 2016 7:20 am
My Bike: KAWASAKI ZXR400 L9
Location: BlackPool

Re: Something doesn't seem quite right..

Post by JordBanny » Mon May 21, 2018 7:49 pm

Pics
You do not have the required permissions to view the files attached to this post.

JordBanny
Posts: 13
Joined: Tue Apr 12, 2016 7:20 am
My Bike: KAWASAKI ZXR400 L9
Location: BlackPool

Re: Something doesn't seem quite right..

Post by JordBanny » Mon May 21, 2018 7:50 pm

Front view
You do not have the required permissions to view the files attached to this post.

User avatar
Miles
zxr400 oc member
zxr400 oc member
Posts: 451
Joined: Wed Apr 30, 2008 11:00 pm
My Bike: ZXR 400 L3
Location: Bangor, Northern Ireland

Re: Something doesn't seem quite right..

Post by Miles » Tue May 22, 2018 9:35 am

That’s a normal CCT. The newer ones did away with the bolt.

Now, if it’s fully extended, is a different story. Need too take the pulsar cover off and have a look.

JordBanny
Posts: 13
Joined: Tue Apr 12, 2016 7:20 am
My Bike: KAWASAKI ZXR400 L9
Location: BlackPool

Re: Something doesn't seem quite right..

Post by JordBanny » Tue May 22, 2018 10:17 am

Ahh good to know..
when I take the cover off how would I check the cct?
Can the CCT be reset if it's taken out?
Thanks

User avatar
Miles
zxr400 oc member
zxr400 oc member
Posts: 451
Joined: Wed Apr 30, 2008 11:00 pm
My Bike: ZXR 400 L3
Location: Bangor, Northern Ireland

Re: Something doesn't seem quite right..

Post by Miles » Tue May 22, 2018 12:16 pm

There’s loads of write ups on the forum of how to change cam chain etc. Have a look in the maintance section or know your stuff sections on the homepage.

Failing that, use the search box, top right.

User avatar
banner001
Track day God
Track day God
Posts: 2192
Joined: Sat Sep 24, 2011 3:27 pm
My Bike: ZXR400 L4
Location: Nuneaton

Re: Something doesn't seem quite right..

Post by banner001 » Tue May 22, 2018 6:48 pm

Miles is correct...however most of the pictures are now no longer visible...I'll get on it when I can start taking my spare.engine apart.
UK ZXR 400 L4
UK ZXR 400 L3 track bike
1989 FZR 1000 EXUP-R streetfighter

Post Reply