LED indicators

Moderator: Moderators

Post Reply
Ewetea
zxr400 oc member
zxr400 oc member
Posts: 132
Joined: Mon Jan 12, 2009 12:04 pm
My Bike: ZXR400L5
Location: Newport Shropshire

LED indicators

Post by Ewetea » Sun Dec 23, 2018 9:36 pm

For information only: I decided to fit LED indicators to my L1 because the light is brighter and the current consumption less. I did know that I would also need a special relay to go with them, because insufficient current would flow through the existing item to make it operate - the new indicators would just illuminate and not flash. However, after the modification I found that all four indicators flashed, regardless of the position of the operating switch! This is because the warning light on the console has each side of the bulb connected to each of the sets of indicators. Thus when one side is energised, current flows through the bulb and on to the indicator bulbs on the other side, where it earths through those bulbs. Since a very small current is consumed by the warning light bulb, that current is not be sufficient to energise the indicator bulbs on the other side. But with LED bulbs fitted, the current through the warning light was more than enough to illuminate the indicator bulbs on the other side. I resolved the problem by separating the two systems and fitting an extra warning light so that there is a separate bulb for each set of indicators, which is just earthed on the other side. Anybody know anything different?
Happy Christmas.

Post Reply