doesn't start after long time standing still

Moderator: Moderators

Post Reply
galaxyruben
Posts: 1
Joined: Tue Feb 11, 2020 8:19 pm
My Bike: ZXR 400

doesn't start after long time standing still

Post by galaxyruben » Tue Feb 11, 2020 9:11 pm

I recently bought a ZXR400L2 that hasn't started for 2,5 years. I removed the old fuel from the whole system, Petrol tank is rust free from the inside.
I took of the carburetor of and they looked fine, and cleaned them. Cleaned both the sprayers. Cleaned the air/fuel channels. floats look fine, maybe little weathered. Floats are set at a height of 10-11 mm. Spark plugs are new and give spark (tested outside the engine). Fuel pump work.
Currently starting without the air filter casing and with 98 petrol from a bottle connected to the air filter. During the first moments of starting it sound like it really wants, some poping from the exhaust. Trying to Starting it for to long results in the engine being flooded and wet spark plugs.
Now i have no further clue so do anyone of u have some tips for why it doesn't want to start. maybe like:
- What need to be replaced after long time of not running?
- ultrasonic cleaning of the carburetor
- replacing the floats (carburetor revision set)
- best way to start (With or without Choke, gas)

I would like to hear your idea's

User avatar
masterofinsanity
Site Admin
Site Admin
Posts: 8081
Joined: Thu Aug 29, 2002 12:36 am
My Bike: Aprilia Tuono Fighter
Location: England
Contact:

Re: doesn't start after long time standing still

Post by masterofinsanity » Fri Feb 21, 2020 5:38 pm

have you tried a new battery or jump starting?
Don't forget people there is more to the zxr400 than this forum... check out www.zxrworld.co.uk also.

schnecks
Posts: 12
Joined: Fri Oct 25, 2019 7:23 pm
My Bike: zxr400

Re: doesn't start after long time standing still

Post by schnecks » Wed Feb 26, 2020 12:57 pm

Well, I have no clue but can have my opinion... :smt020

Since you haven't seen it run I would try a starting aid spray directly into the carbs. Without any throttle. ( I'd always drown my zxr with throttle starting...) I'd try to connect a little plastic bottle with gas to the carbs.( It should start without the pump and I once had problems coming from the wiring to the pump) You can play with the gravity feed or just squeeze that little fucker if the cap doesn't leak.

Cleaning the ground cable connection might not be the solution but no bad thing to do.

User avatar
banner001
Track day God
Track day God
Posts: 2476
Joined: Sat Sep 24, 2011 3:27 pm
My Bike: ZXR400 L4
Location: Nuneaton

Re: doesn't start after long time standing still

Post by banner001 » Wed Feb 26, 2020 6:07 pm

First off run through all of these and then report back

viewtopic.php?f=166&t=14777
UK ZXR400 L3 (1993) - Fully restored and on the roads, my green beast!
JPN ZXR250 A2 (1990) - Revs to 19,200rpm... 'nuff said :smt003

Post Reply