What the hell happened?

Moderator: Moderators

Post Reply
Jeppo
L-plate hell
L-plate hell
Posts: 279
Joined: Sat Sep 06, 2008 10:54 pm

What the hell happened?

Post by Jeppo » Thu Jan 15, 2009 11:14 am

Kinda stumped on this one - basically night before last rode over to a mates house 2-up, after which dropped my mate off at his place and carried on home. Pulling away from the lights about 5 miles down the road something went terribly wrong!! felt like the back wheel had come loose!! It hadn't, as far as i can tell it was something to do with the front sprocket and the chain wasn't rolling over it properly, so the back wheel was locking up on every revolution of the front sprocket, I believe it had bent or something

Anyway my only option was to nurse it home in 1st gear, with the bike making a hell of a racket! However half a mile up the road it righted itself and i rode home nervously but without any problems!! Whipped off the sprocket cover and watched the chain go round (in 1st gear up on a paddock stand) It's not quite straight.

Now what could have happened and is it likely i have damaged anything other than the sprocket?? And how do you drill a bolt out as the head sheared off as i was trying to loosen the front sprocket.

Cheers for any help, i know i babble a bit lol

User avatar
masterofinsanity
Site Admin
Site Admin
Posts: 8082
Joined: Thu Aug 29, 2002 12:36 am
My Bike: Aprilia Tuono Fighter
Location: England
Contact:

Re: What the hell happened?

Post by masterofinsanity » Thu Jan 15, 2009 11:18 am

could be the input shaft bearing mate, can you grab the front sprocket and move it up and down and left to right?
Don't forget people there is more to the zxr400 than this forum... check out www.zxrworld.co.uk also.

User avatar
Scott221
Restricted
Restricted
Posts: 909
Joined: Tue Jan 16, 2007 6:23 pm
My Bike: ZXR400 L9
Location: Bham, U.k

Re: What the hell happened?

Post by Scott221 » Thu Jan 15, 2009 11:31 am

Was the chain tighter than it should have been? As you sit on a bike, the chain tightens, so the extra weight could have caused a bend somewhere.
Image
One life, Live it!

Jeppo
L-plate hell
L-plate hell
Posts: 279
Joined: Sat Sep 06, 2008 10:54 pm

Re: What the hell happened?

Post by Jeppo » Thu Jan 15, 2009 11:32 am

Well it's solid atm but i haven't got the chain off yet. Probs be 2moro before i get a chance to look.
Yea scott i think that is the case. Just hope i haven't knakerd the engine or something lol.

User avatar
Jamz
zxr400 oc member
zxr400 oc member
Posts: 2034
Joined: Tue Sep 17, 2002 4:21 pm
My Bike: Kawasaki ZX9-R C2
Location: Alvechurch, Near Birmingham
Contact:

Re: What the hell happened?

Post by Jamz » Wed Aug 05, 2009 4:26 pm

Hmm...

My first thought when I was reading was that your rear wheel bearings had collapsed. Then the wheel would have the movement to be locking up as it hit against your brake bads...

Having the chain too tight and knackering the output shaft would be my next bet.

Neither of these things right themselves, though. :smt017

I'd have a close look at your rear caliper and pads, too, if I were you.
Who needs tyres when you've got knees!! :twisted:

View my Blog: http://blog.myspace.com/nastyevilninja

Image

Jeppo
L-plate hell
L-plate hell
Posts: 279
Joined: Sat Sep 06, 2008 10:54 pm

Re: What the hell happened?

Post by Jeppo » Sat Aug 08, 2009 6:12 pm

This is quite an old post and yea not had a problem since, except the front sprocket teeth were a bit shagged so I replaced it a couple days later, and as I said, been running great ever since....go figure :smt017 lol

Post Reply