ZXR noise out

Moderator: Moderators

Post Reply
bartez18nl
Posts: 4
Joined: Sat Dec 26, 2015 1:08 pm
My Bike: ZXR 400 '00

ZXR noise out

Post by bartez18nl » Sat Dec 26, 2015 1:23 pm

Hey guys, I am Bart(21) from the Netherlands and I recently purchased a ZXR400 '00 second hand, I did maintenance of the motorcycle (all fluids etc) at a dealership and they found the head gasket was sweating a little bit. But repairing this would set me back to much money so decided to not do anything about it.

When I started riding it I was leaking coolant frequently, and the bike was getting hot a lot.
Few days of riding pasted (1000k's) and now it is making this noise, it started when I came off the highway and downshifted from 6th to second gear.

Anyway I don't really know what to think of this if I have to take the engine out to check if what it is, or if it is an easy fix because sometimes the sound is not there for a few minutes of riding and then all of the sudden it kicks in. It does have power still btw.

video of sound and bike https://youtu.be/1DkTq2UhbeE

Anyway, hope someone recognizes the sound and or the problem and can help me out,

Have a nice Christmas everyone and a happy new year!

Cheers Bart

User avatar
Miles
zxr400 oc member
zxr400 oc member
Posts: 455
Joined: Wed Apr 30, 2008 11:00 pm
My Bike: ZXR 400 L3
Location: Bangor, Northern Ireland

Re: ZXR noise out

Post by Miles » Sat Dec 26, 2015 2:48 pm

Run the bike and look for bubbles in the coolant. A compression test will confirm an issue.

Not certain but I'm sure your missing hoses from the front of the cylinder block. The L9 had extra air hoses I believe that run from a valve at the air box. Can only guess they were for added cooling

bartez18nl
Posts: 4
Joined: Sat Dec 26, 2015 1:08 pm
My Bike: ZXR 400 '00

Re: ZXR noise out

Post by bartez18nl » Sun Jan 03, 2016 3:04 pm

Hey man thanks for your reply, I will take a look at that. Anyway made another video where you can hear it clearer. Hope this helps! https://youtu.be/4oRz9Z4Bygg

bartez18nl
Posts: 4
Joined: Sat Dec 26, 2015 1:08 pm
My Bike: ZXR 400 '00

Re: ZXR noise out

Post by bartez18nl » Sun Feb 07, 2016 1:46 am

Well, it got fixed, it was the timing chain tensioner. Thanks for the help anyway. Cheers Bart

User avatar
banner001
Track day God
Track day God
Posts: 2280
Joined: Sat Sep 24, 2011 3:27 pm
My Bike: ZXR400 L4
Location: Nuneaton

Re: ZXR noise out

Post by banner001 » Mon Feb 08, 2016 12:45 pm

bartez18nl wrote:Well, it got fixed, it was the timing chain tensioner. Thanks for the help anyway. Cheers Bart
valve clearances need measuring every 6000 miles/10k kms...dont neglect to do this or you will quickly get a very large repair bill when one of your pistons contacts a valve and takes your engine with it...
UK ZXR 400 L4
UK ZXR 400 L3 track bike
1989 FZR 1000 EXUP-R streetfighter

bartez18nl
Posts: 4
Joined: Sat Dec 26, 2015 1:08 pm
My Bike: ZXR 400 '00

Re: ZXR noise out

Post by bartez18nl » Tue Feb 09, 2016 9:12 pm

banner001 wrote:
bartez18nl wrote:Well, it got fixed, it was the timing chain tensioner. Thanks for the help anyway. Cheers Bart
valve clearances need measuring every 6000 miles/10k kms...dont neglect to do this or you will quickly get a very large repair bill when one of your pistons contacts a valve and takes your engine with it...
Thanks you for pointing this out, and yes, valves have been adjusted/checked! :smt008

Post Reply