Alex's ZXR400

Here's a chance to show off your zxr400, so get them digital cameras out and show us some piccies.Rebuilding your bike or modding it then let everyone in on it.

Moderator: Moderators

kawazonkey
Posts: 102
Joined: Mon Oct 07, 2013 11:54 pm
My Bike: Kawasaki zxr400

Alex's ZXR400

Post by kawazonkey » Fri Nov 22, 2013 12:27 am

Well I thought I'd start a build thread. I've been given this bike as part payment for restoration work on a Beetle and I fell in love with it. She came with an MOT but after a thorough test ride I decided to strip her down, replace or revamp parts as needed. I've owned quite a few bikes before, the last was an Aprillia RS250, and the only Kawasaki I've had before that was a KH250! Showing my age a bit but that was a hooligans bike! So far I've got all the fairing panels off, drained and flushed out the sludge that was meant to be coolant. Next step is take the subframe off and get it blasted. The engine seems fine, revved freely but not as quick as I thought, so I got a UK 'M' CDI, it revs like a banshee now. This is going to be a winter project, afraid the Beetle takes priority, but I'll get her done!

For some reason I can only attach 3 pics. Oh well.
You do not have the required permissions to view the files attached to this post.

kawazonkey
Posts: 102
Joined: Mon Oct 07, 2013 11:54 pm
My Bike: Kawasaki zxr400

Re: Alex's ZXR400

Post by kawazonkey » Fri Nov 22, 2013 12:30 am

More pics...
You do not have the required permissions to view the files attached to this post.

kawazonkey
Posts: 102
Joined: Mon Oct 07, 2013 11:54 pm
My Bike: Kawasaki zxr400

Re: Alex's ZXR400

Post by kawazonkey » Fri Nov 22, 2013 12:37 am

and the other pics!
You do not have the required permissions to view the files attached to this post.

kawazonkey
Posts: 102
Joined: Mon Oct 07, 2013 11:54 pm
My Bike: Kawasaki zxr400

Re: Alex's ZXR400

Post by kawazonkey » Mon Dec 02, 2013 11:07 pm

UK speedo arrived today (many thanks to ZXRJohn14, top bloke) plus a footrest hanger, the old one is welded and not very well at that! Have managed to refurb one pillion footrest...woo hoo. This might take longer than I thought!
You do not have the required permissions to view the files attached to this post.

kawazonkey
Posts: 102
Joined: Mon Oct 07, 2013 11:54 pm
My Bike: Kawasaki zxr400

Re: Alex's ZXR400

Post by kawazonkey » Thu Dec 05, 2013 11:52 pm

Got the lights working! This thing is wired all wrong but a multi meter is a great tool. Need to get a couple of instrument bulbs but all good so far.
You do not have the required permissions to view the files attached to this post.

ross46
Restricted
Restricted
Posts: 825
Joined: Fri Aug 26, 2011 9:31 pm
My Bike: zxr 400 l6

Re: Alex's ZXR400

Post by ross46 » Tue Dec 10, 2013 5:10 pm

That's an L model foot rest isn't it

kawazonkey
Posts: 102
Joined: Mon Oct 07, 2013 11:54 pm
My Bike: Kawasaki zxr400

Re: Alex's ZXR400

Post by kawazonkey » Tue Dec 10, 2013 11:22 pm

I have no idea they were different. They both seem identical to me. It fits so I'm happy!

ross46
Restricted
Restricted
Posts: 825
Joined: Fri Aug 26, 2011 9:31 pm
My Bike: zxr 400 l6

Re: Alex's ZXR400

Post by ross46 » Wed Dec 11, 2013 8:05 am

Look at the heel guards on it, the new one is slightly smaller and bent at the end, the old ones the heel plates are larger and no bend, ive got both H and L rearsets as ive collected spares over the years! One of Rhodes things that would personally bug me

kawazonkey
Posts: 102
Joined: Mon Oct 07, 2013 11:54 pm
My Bike: Kawasaki zxr400

Re: Alex's ZXR400

Post by kawazonkey » Wed Dec 11, 2013 11:26 pm

Not had a chance to look yet but if they are different do you have a spare one I could buy?

ross46
Restricted
Restricted
Posts: 825
Joined: Fri Aug 26, 2011 9:31 pm
My Bike: zxr 400 l6

Re: Alex's ZXR400

Post by ross46 » Thu Dec 12, 2013 10:32 am

I'll have a look, I know I have the heel plates, and the gear linkage as they're different lengths on each model I believe? Could be wrong

kawazonkey
Posts: 102
Joined: Mon Oct 07, 2013 11:54 pm
My Bike: Kawasaki zxr400

Re: Alex's ZXR400

Post by kawazonkey » Thu Dec 12, 2013 10:17 pm

Not sure about the gear linkage but you were right, the brake pedal has the curved in bit, other side is just flat. I'd prefer a curved gearbox side one but failing that a flat brake one will do!

ross46
Restricted
Restricted
Posts: 825
Joined: Fri Aug 26, 2011 9:31 pm
My Bike: zxr 400 l6

Re: Alex's ZXR400

Post by ross46 » Thu Dec 12, 2013 10:32 pm

Could swap it if you want if you give me postage?

kawazonkey
Posts: 102
Joined: Mon Oct 07, 2013 11:54 pm
My Bike: Kawasaki zxr400

Re: Alex's ZXR400

Post by kawazonkey » Thu Dec 12, 2013 11:10 pm

I have no problems with that at all. Cheers Ross.

kawazonkey
Posts: 102
Joined: Mon Oct 07, 2013 11:54 pm
My Bike: Kawasaki zxr400

Re: Alex's ZXR400

Post by kawazonkey » Sat Dec 21, 2013 11:19 pm

Replacement mudguard arrived (cheers Vaughn) needs a bit of repair work but no biggie. This will be the colour I respray the bike in. Natch lol.
You do not have the required permissions to view the files attached to this post.

kawazonkey
Posts: 102
Joined: Mon Oct 07, 2013 11:54 pm
My Bike: Kawasaki zxr400

Re: Alex's ZXR400

Post by kawazonkey » Wed Jan 08, 2014 9:40 pm

I now have the correct H model footrest hanger. Beetle should be done and out of my garage by the end of the month and I can really crack on then.
You do not have the required permissions to view the files attached to this post.

Post Reply